Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Video interference

GENERAL AV Discussions - forums.audioholics.com
Hello I'm having a issue with something in my home theater.

When I load a Blu Ray disc into my BluRay player and push play I get a sharp white and multi colored line on the top of my screen when the disc loads?

The line only appears briefly during this moment and never happens during a movie.

This is driving me nuts!

The equipment i use is as follows\

TV- Sharp Aquos Quattron+ 60 inch Model No. LC-60SQ15U

Blu Ray Player- Sony BDP-S6200

Receiver- Sony STR-DN1070

I have checked and replaced cables and settings in both the tv and blu ray player with zero changes.

I should also note that this happened with my Onkyo receiver too.

Any help would be Great!
Date: Jan 11, 2017   


Last videos:

Programming a 5898 Motion on a Vista 20SE
Programming a 5898 Motion on a Vista 20SE
Newb post - NAD 3020 in need of repair
Newb post - NAD 3020 in need of repair
Newb post - NAD 3020 in need of repair
Newb post - NAD 3020 in need of repair
UTurn Orbit scrutinized by Michael Fremer - video
UTurn Orbit scrutinized by Michael Fremer - video
ASUS Tinker Board ...yes please
ASUS Tinker Board ...yes please
Stumbled across a new(ish) Swedish pop singer/songwriter
Stumbled across a new(ish) Swedish pop singer/songwriter
Stumbled across a new(ish) Swedish pop singer/songwriter
Stumbled across a new(ish) Swedish pop singer/songwriter
Stumbled across a new(ish) Swedish pop singer/songwriter
Stumbled across a new(ish) Swedish pop singer/songwriter

Cars ·
Travel ·
Pets ·
production-frontend