Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

hmdi no audio MOST times

Home Theatre Forum - www.tomshardware.co.uk
no audio when using HDMI........ SOMETIMES if i turn off and on the tv 2 3 or 4 times it will start getting sound..... getting a great picture

the set-up is direct tv receiver, to hdmi power splitter, to two tvs one no trouble the other no sound most of the time.......have tried switching the cable to the 2ed trouble tv in the splitter still no sound.

If I turn off on the second tv many times I will get sound ........I have dvd hooked up to the troubled tv no trouble with the sound.....

I have tried different HDMI plugs on the tv still no sound

what is going on here

picture in always good
Date: Jun 16, 2013   


Last videos:

When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Songs that ROCK--give us the vid
Songs that ROCK--give us the vid
New Dirac enabled Lexicon AVRs
New Dirac enabled Lexicon AVRs
Gotta respect CRTs
Gotta respect CRTs
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more