Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Strange noise at high volumes

Axe-Fx II Discussion - forum.fractalaudio.com
Okay, first of all ... as you can see my setup is an Axe FX II (9.02) running through a Matrix GT1000FX poweramp. I've been experiencing these strange screeching? feedback after notes ring out ONLY while volumes are turned up to "gig" level, this anomaly doesn't exist when I'm playing quietly in the bedroom. I don't feel it's due to playing with far too much gain as the main patch I use (PVH6160) has its Drive at 5 and Master Volume at 4 ...

I've a lot of different things like swapping out my speaker cable, patch cable between the Axe and Matrix and obviously guitar leads and it won't go away. The only thing I can thing of is faulty pickup wiring or something I've completely overlooked and that's why I'm here asking you guys ...
Date: Aug 6, 2013   


Last videos:

When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Songs that ROCK--give us the vid
Songs that ROCK--give us the vid
New Dirac enabled Lexicon AVRs
New Dirac enabled Lexicon AVRs
Gotta respect CRTs
Gotta respect CRTs
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more