Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Tubes glow unevenly whent starting up?

Tube Audio - AudioKarma.org Home Audio Stereo Discussion Forums - www.audiokarma.org
My little Elekit TU-879S amp uses EH 6L6GC tubes. Used them for little over one year. I moved my amp beneath a shelf and now have noticed that when starting up, one gets bright on bottom, the other gets bright on the top. After they warm up the glow evens out. Switch sockets and they maintain this behavior. Is this normal? How long can I expect these tubes to last? I have used them nearly daily for several hours a day for about the last year and half.

Thanks,

P.S. Tried search but really could not find anything.
Date: Mar 5, 2014   


Last videos:

Yarra 3DX Soundbar
Yarra 3DX Soundbar
Yarra 3DX Soundbar
Yarra 3DX Soundbar
Yarra 3DX Soundbar
Yarra 3DX Soundbar
Creative X-Fi Sonic Carrier Soundbar Demo with Atmos and DTS:X at CEDIA 2017
Creative X-Fi Sonic Carrier Soundbar Demo with Atmos and DTS:X at CEDIA 2017
Yamaha Disklavier Enspire Piano with MusicCast and Alexa Control Demoed at CEDIA 2017
Yamaha Disklavier Enspire Piano with MusicCast and Alexa Control Demoed at CEDIA 2017
Hide any folder from computer...
Hide any folder from computer...
Definitive Technology Unleashes Demand Series Speakers at CEDIA 2017
Definitive Technology Unleashes Demand Series Speakers at CEDIA 2017
Impulse-Audio & Dashpuppy Listening Tests !
Impulse-Audio & Dashpuppy Listening Tests !

Cars ·
Travel ·
Pets ·
production-frontend