Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Bose Acoustimass 10 Series IV - no surround sound

Speakers and Subwoofers - Home Theater Forum - www.hometheaterforum.com
So my parents move into a new house and purchase components for their home theater system and ask me to install everything. No big deal, right? Except they selected a finicky Bose surround system. Here's the equipment being used, all of which is new:

 

- Denon AVR-E400 receiver

- Bose Acoustimass 10 Series IV speakers

- DirecTv Genie

- Samsung 60" 3D LCD

- Sony BluRay player (actually, this is not new, but works fine)

 

All of the other components work. Picture looks great, DirecTV works, BluRay works. I even have good audio on the TV if I switch the Denon's output to TV instead of AVR.

 

But the Bose speakers are not cooperating. I can actually get good bass out of the module, but nothing from the center channel, front, or surround speakers. Here are the things I've tried:

 

- verified that the Acoutimass bass module has AC power.

- checked/double-checked the wiring connections from the receiver to the bass module.

- checked/double-checked the wiring connections from the bass module to the other speakers.

- verified that the Denon speaker settings are on for each of the speakers being used, including the sub.

- tested WITHOUT the sub speaker setting being 'on' (a suggestion I found online).

- tested audio output using different input sources (sat/tuner/bluray/pandora, etc). None of them result in sound from the speakers, but all of them will generate audio to the TV speakers once the HDMI audio setting is switched to TV from AVR.

- unplugged all the speakers from the module and tested them each independently. Nothing.

 

So I'm kinda stuck. I understand the Acoustimass system ignores the processed audio signal from the Denon. It just takes the raw audio and re-processes it itself. But it seems like it's just ignoring it altogether. Not sure how to fix that.

 

A couple of things worth mentioning...

 

The sub is laying on its side in a cabinet. The owners manual says this is okay. Even if it's not okay, I had it sitting upright on the floor outside that cabinet during troubleshooting. It made no difference.

 

Bose provides their own speaker wires for the system with RCA plugs on the sub module side, and soldered wire ends on the speaker side. Since my parents' place has the room pre-wired for surround sound, I used the existing wires in the walls and connected the Bose ends to them. It's a simple pos/neg braided wire connection. I used wire nuts to connect them and wrapped in electrical tape for protection. I also tested all four of them for connectivity -- they passed. The center channel uses the Bose-supplied cable, uncut.

 

I know that's a lot of information. But I figure if someone's going to be able to help me, they're going to need all of that. I would gladly wire a far superior set of speakers directly to the receiver, but alas, those aren't the speakers I'm dealing with here. I'm just about out of ideas. I appreciate any input someone may have.

 

Thanks,

 

Paul
Date: May 2, 2014   


Last videos:

JNIOR Redesign
JNIOR Redesign
Life Videos Youtube
Life Videos Youtube
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
Crash Course in Desktop Speaker Design
R.I.P. Jimmy Beaumont
R.I.P. Jimmy Beaumont
KEF's Excellent CEDIA 2017 Booth
KEF's Excellent CEDIA 2017 Booth

Cars ·
Travel ·
Pets ·
production-frontend