Forumsee logo
Forumsee » Consumer Electronics » General » Read message
RSS: Subscribe to RSS

Nest install need help

Thermostatic Controls - DoItYourself.com Community Forums - www.doityourself.com
I installed a Nest tstat. Not sure what generation Nest it is. It works fine on a/c setting but when selected to heat it seems to just blow unheated (but not cooled) air.

It is a heat pump system (am in Florida). The old tstat is a White-Rodgers type # 1F86-244. It had 4 wires attached : white wire to "W", green wire to "G", yellow wire to "Y", and red wire to "Rh" (which was also jumped to Rc).

I have the Nest wired as: yellow to "Y1", green to "G", red to "Rh" and white to "W1". I also have a light blue wire in the bundle but it was not attached to the old tstat. I have checked the wires for security/contact and they are good. I also tried moving the red wire to "Rc" but it did not help. Any ideas on how I might get the heat working would be appreciated!
Date: Jan 11, 2017   


Last videos:

Sub Anisotropic conductive film (ACF) with solider power?
Sub Anisotropic conductive film (ACF) with solider power?
Sub Anisotropic conductive film (ACF) with solider power?
Sub Anisotropic conductive film (ACF) with solider power?
Sub Anisotropic conductive film (ACF) with solider power?
Sub Anisotropic conductive film (ACF) with solider power?
Strange horizontal spikes/lines on...
Strange horizontal spikes/lines on...
Strange horizontal spikes/lines on...
Strange horizontal spikes/lines on...
An insulated-gate bipolar transistor?
An insulated-gate bipolar transistor?
An insulated-gate bipolar transistor?
An insulated-gate bipolar transistor?
An insulated-gate bipolar transistor?
An insulated-gate bipolar transistor?

Cars ·
Travel ·
Pets ·
production-frontend