Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

CARVER C4000 weak left channel

Solid State | Audiokarma Home Audio Stereo Discussion Forums - audiokarma.org
Already varified that there is no issue with the amp or the speakers or the music source. Okay, so the problem is that the left channel on my preamp sounds very weak/ tinny i suppose is the best way i can describe it. The volume is there but its not a "full" sound. Very lacking in bass. Switching the L/R rca leads on the input dont make a difference, turned off the treble/ bass. Sonic hologram and all other toys are off, and i have it on Mono rather than stereo. No matter what the output on the left channel is weak. Also there are 2 different outputs to the amp to choose from and they both act the same. Any input would be greatly appreciated. Thank you everyone. Derek. (Lol.... Input....)

 
Date: Jan 13, 2018   


Last videos:

When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Songs that ROCK--give us the vid
Songs that ROCK--give us the vid
New Dirac enabled Lexicon AVRs
New Dirac enabled Lexicon AVRs
Gotta respect CRTs
Gotta respect CRTs
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more