Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

CR-2040 pop when turned off ONLY, not on turn on.

Yamaha | Audiokarma Home Audio Stereo Discussion Forums - audiokarma.org
I have a CR-2040 that pops when turned off ONLY, not on turn on. Otherwise works perfectly.

I started this discussion in another existing thread with somewhat similar symptoms, but it's just causing confusion there so I have created my own thread to try to separate the discussions.

Things I have checked/adjusted:

Speaker protection relay delays for 3-4 seconds and then clicks (connecting the speakers)

+60 volt pin on one of the power amps and adjusted to 60 volts +/-1mV

Adjusted idle current to 10mV +/-1mV

Adjusted DC offset to 0 volts +/-1mV

Cleaned and lubed all pots (doubt that is related)

Inspected components looking for leaking/bulging caps or anything else obvious...

What else should I check?

 


Read responses in audiokarma.org

Last videos:

Hilary Hahn & Josh Ritter
Hilary Hahn & Josh Ritter
Whiskey Cavalier on ABC with Lauren Cohan
Whiskey Cavalier on ABC with Lauren Cohan
Pose on FX
Pose on FX
Safe - Netflix Series
Safe - Netflix Series
Nobody else on the planet has this...
Nobody else on the planet has this...
The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more