Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Airplay and Spotify Connect suddenly stopped working on Denon 4300

Amps, Pre-Pros & Receivers - forums.audioholics.com
Both AirPlay and Spotify Connect have worked fine on my Denon X4300H up until now. Suddenly there is no sound. Both still act as if they are connected and the song continues to tick along on the screen of my iPhone, but no sound is coming out. Also nothing is displayed on my TV screen like usual. I don’t believe it’s a hardware issue. Other sources still play and sound fine. Anyone else had this issue? Please help! Thanks!


Read responses in forums.audioholics.com

Last videos:

The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Apparently there is a new Elac B6
Apparently there is a new Elac B6
Requiem on Netflix
Requiem on Netflix
Mute - Netflix
Mute - Netflix
Seven Seconds - Netflix
Seven Seconds - Netflix
CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more