Forumsee logo
Forumsee » Consumer Electronics » TVs » Read message
RSS: Subscribe to RSS

Audio sproblem through HDMI splitter

Home Theatre HDTV Forum - www.tomshardware.com
Hello,

I recently puchased two Sewell SW-23500 splitters. The problem I am encountering involves audio on one of the two televisions connected to the splitter. When both televisions are connected via the splitter, audio is only sent to one of them. Even if the TV that is getting audio is turned off, there is still no audio on the other TV. If I unplug the TV that gets audio from the splitter, audio will then go to the other TV. Just not when both are connected. The audio issue only effects the one TV (an Insignia 42" from 2007). A new TV that we just got (a Vizio 60" smart TV, 2013 model) gets audio no matter what. Both TV's get video perfectly (even when both are connected).

I tried both splitters, and the results were the same.

I would rather not resort to switches for this setup, so if anyone could shed any light or give any sufggestions, it would be greatly appreciated!

Thanks!

More about :

audio sproblem hdmi splitter


Read responses in tomshardware.com

Last videos:

Hilary Hahn & Josh Ritter
Hilary Hahn & Josh Ritter
Whiskey Cavalier on ABC with Lauren Cohan
Whiskey Cavalier on ABC with Lauren Cohan
Pose on FX
Pose on FX
Safe - Netflix Series
Safe - Netflix Series
Nobody else on the planet has this...
Nobody else on the planet has this...
The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more