Forumsee logo
Forumsee » Consumer Electronics » TVs » Read message
RSS: Subscribe to RSS

Comcast HD-UDTA issues?

HDTV Technical - www.avsforum.com
After years of using a Samsung DTB-H260F STB with my Mitsubishi WS-55413 TV Comcast has seen fit to encrypt my cable. I am now in possession of my second UDTA from them so I can have functioning cable television again. Unfortunately, it doesn't work! The device appears to activate (it starts with 2 blinks and a pause, but after following the activation procedure I get a solid green LED on it), but neither UDTA that I have tried has given me a picture.

My TV is old enough that it has an encrypted DVI connection. It has worked with every other device I have thrown at it, which leads me to believe that maybe the problem isn't with the HDMI negotiation, but instead with the DTA output resolution. This TV does not accept a 720p input signal. Anyone know what the output resolution on a DTA is? Any suggestions for how I can make it work (new TV not gonna happen, this thing still looks great, I'm holding out for more affordable 4K sets)? .avs-threads-first-post-500x50 { width: 500px; height: 50px; } '); }


Read responses in avsforum.com

Last videos:

CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Songs that ROCK--give us the vid
Songs that ROCK--give us the vid
New Dirac enabled Lexicon AVRs
New Dirac enabled Lexicon AVRs
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more