Forumsee logo
Forumsee » Consumer Electronics » Wearable tech » Read message
RSS: Subscribe to RSS

More LiveTrack woes

Edge 1000 - forums.garmin.com
Sadly, this topic is revisiting an earlier moan for me

One of the really cool things that I like about my Edge 1000 is the ability for it to send back a LiveTrack feed to my wife when I'm off solo riding. The website is a little clunky, but it does at least show her where I am on a map...

...or at least it would, if it ever bloody worked :-(

When I first got my Edge 1000, LiveTrack was pretty much non-functional. It was improved during the early firmware updates (and corresponding fixes to the Android app) but as of now, it's back to pretty much non-functional again.

The most common error I get is "could not start LiveTrack", but more often that not, it looks to be working fine, but the position doesn't update from the starting point.

My configuration:

- Edge 1000 - Wifi + BT on

- Phone - Wifi + BT on

- Phone - Auto-start LiveTrack enabled

- Phone - Strava Beacon Enabled

I've read that some people are manually disabling Wifi on both phone and Garmin before starting a ride to allow the LiveTrack to cleanly start. This will probably be my next move.

Does anyone else have any other magic suggestions?


Read responses in forums.garmin.com

Last videos:

Mute - Netflix
Mute - Netflix
Seven Seconds - Netflix
Seven Seconds - Netflix
CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more