Forumsee logo
Forumsee » Consumer Electronics » General » Read message
RSS: Subscribe to RSS

Nest install need help

Thermostatic Controls - DoItYourself.com Community Forums - www.doityourself.com
I installed a Nest tstat. Not sure what generation Nest it is. It works fine on a/c setting but when selected to heat it seems to just blow unheated (but not cooled) air.

It is a heat pump system (am in Florida). The old tstat is a White-Rodgers type # 1F86-244. It had 4 wires attached : white wire to "W", green wire to "G", yellow wire to "Y", and red wire to "Rh" (which was also jumped to Rc).

I have the Nest wired as: yellow to "Y1", green to "G", red to "Rh" and white to "W1". I also have a light blue wire in the bundle but it was not attached to the old tstat. I have checked the wires for security/contact and they are good. I also tried moving the red wire to "Rc" but it did not help. Any ideas on how I might get the heat working would be appreciated!


Read responses in doityourself.com

Last videos:

The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Apparently there is a new Elac B6
Apparently there is a new Elac B6
Requiem on Netflix
Requiem on Netflix
Mute - Netflix
Mute - Netflix
Seven Seconds - Netflix
Seven Seconds - Netflix
CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more