Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

OPPO BDP-80 no audio with new setup

Home Theater General Discussion - Blu-ray Forum - forum.blu-ray.com
Hey guys,

I?m not sure what the problem is, but essentially my OPPO isn?t outputting any sound anymore on my new setup. Now I believe this could be because my AVR( Yamaha AX-2060) is set to mode 2 , which lets me have 4K HDR but I?m not sure.

My OPPO use to work when I first got my setup and prior to me putting it into this mode. Now I know the player does work because I disconnected everything and plugged it directly into another TV via HDMI and I?m getting sound and picture no problem.

I?ve tried swapping the HDMI cable from a different input that works and no sound , and I?ve tried plugging in the HDMI directly into the hdmi box which has an optical audio output and no sound either.

Any and all help is appreciated and let me know if you guys need more info.

Thanks a lot!


Read responses in forum.blu-ray.com

Last videos:

The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Apparently there is a new Elac B6
Apparently there is a new Elac B6
Requiem on Netflix
Requiem on Netflix
Mute - Netflix
Mute - Netflix
Seven Seconds - Netflix
Seven Seconds - Netflix
CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more