Forumsee logo
Forumsee » Consumer Electronics » General » Read message
RSS: Subscribe to RSS

Pc will not power on. CMOS button...

Electronics - Tech Support Forum - www.techsupportforum.com
I have enccountered a wierd problem.

Some time ago I removed the power cable from me pc when I was on vecation.

When I came back the pc wouldent power on. I have a button on the backside witch sais CMOS, and it was pulsating with a blue light. I tested the psu by hardwireing it, and the fans started running. I removed every cable and part, and put it back together. Nothing worked. After a while (several hours) the button on the back side stopped blinking, and the pc would power on again. I did the same mistake again, and cut the power while on vecation, but now the CMOS button wont stop blinking. I also replacced the CR25 battery with a new one. Anyone has an idea of what is cousing the problem?

My components:

Motherboard: Gigabyte GA-X58A-UD3R

CPU: Intel i7 960

RAM: 2x4 GB Crucial ballistix tactical trainer

PSU OCZ600sxs


Read responses in techsupportforum.com

Last videos:

CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Songs that ROCK--give us the vid
Songs that ROCK--give us the vid
New Dirac enabled Lexicon AVRs
New Dirac enabled Lexicon AVRs
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more