Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Rear speakers cutting out using a wireless transmitter

Receivers, Amps, and Processors - www.avsforum.com
I have a Denon X1300 and it sounds and works great. My rear surround speakers are connected with a Rocketfish wireless system. Anyways, I just got Prometheus 4K and it is giving me DTS HD MA and sounds incredible. However, the rear speakers keep cutting out. The red light on the wireless transmitter will start blinking and sound will be gone. I have to go press the reconnect button and it works for a few seconds and then cuts out again. It seems to be happening when a loud sound effect is coming through the rear.

How do I fix this? I did the room setup with the included microphone so I assume the levels should already be good. Anything I can try to fix this?


Read responses in avsforum.com

Last videos:

Mute - Netflix
Mute - Netflix
Seven Seconds - Netflix
Seven Seconds - Netflix
CES 1980 - A Retro Look Back
CES 1980 - A Retro Look Back
When History repeats in Video
When History repeats in Video
Happy on SYFY
Happy on SYFY
apple fired a engineer
apple fired a engineer
How Sony TV's are made
How Sony TV's are made
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more