Forumsee logo
Forumsee » Consumer Electronics » Home Audio & Video » Read message
RSS: Subscribe to RSS

Tubes glow unevenly whent starting up?

Tube Audio - AudioKarma.org Home Audio Stereo Discussion Forums - www.audiokarma.org
My little Elekit TU-879S amp uses EH 6L6GC tubes. Used them for little over one year. I moved my amp beneath a shelf and now have noticed that when starting up, one gets bright on bottom, the other gets bright on the top. After they warm up the glow evens out. Switch sockets and they maintain this behavior. Is this normal? How long can I expect these tubes to last? I have used them nearly daily for several hours a day for about the last year and half.

Thanks,

P.S. Tried search but really could not find anything.


Read responses in audiokarma.org

Last videos:

Hilary Hahn & Josh Ritter
Hilary Hahn & Josh Ritter
Whiskey Cavalier on ABC with Lauren Cohan
Whiskey Cavalier on ABC with Lauren Cohan
Pose on FX
Pose on FX
Safe - Netflix Series
Safe - Netflix Series
Nobody else on the planet has this...
Nobody else on the planet has this...
The Innocents - Netflix Series
The Innocents - Netflix Series
Sacred Games Series - Netflix
Sacred Games Series - Netflix
Another out of box thought; Exciter Panel speakers ; Interesting
Another out of box thought; Exciter Panel speakers ; Interesting
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more